Virtual Open Schooling Online courses available at Virtual Open Schooling (VOS), for more details kindly click here!
NIOS Silver Jubilee Year
NIOS

Managing Documents

From NIOS
Jump to: navigation, search
Previous Page Home Page Next Page
ICT Applications

This section of the lesson explains how to open a new/existing document, save a document, renaming a document, working with multiple documents, protecting a document, finding a document, and closing a opened document. There are several ways to create a new document, open existing documents, and save documents in OpenOffice Writer.

Starting a new document

You can start a new, blank document in OpenOffice Writer in several ways.

One way is to start OpenOffice and click on the Text Document icon of the Start Center as shown in the figure starting OpenOffice Suite. You can also click the Templates icon to start a new document using a template.

You can also start a new document in one of the following ways. 1. Use File > New and choose the type of document. 2. Use the arrow next to the New button on the main toolbar. From the drop-down menu, select the type of document to be created. 3. Press Control+N on the keyboard. 4. Use File > Wizards for some special types of documents.

If a document is already open in OpenOffice Writer, the new document opens in a new window.

Opening an existing document

When no document is open, the Start Center provides an icon for opening an existing document or choosing from a list of recently-edited documents.

Writer-10.png
Opening the file

You can also open an existing document in one of the following ways.

  • Choose File > Open...
  • Click the Open button on the main toolbar.
  • Press Control+O on the keyboard.

In each case, the Open dialog appears. Select the file you want, and then click Open. If a document is already open in OpenOffice Writer, the second document opens in a new window.

You can also open an existing document that is in an OpenDocument format by double-clicking on the file’s icon on the desktop or in a file manager such as Windows Explorer.

If you have associated Microsoft Office file formats with OOo, you can also open these files by double-clicking on them.

Saving a document

To save a new document, you can do one of the following:

- Press Control+S. - Choose File > Save from the menu bar. - Click the Save button on the main toolbar. - When the Save As dialog appears, enter the file name, verify the file type (if applicable), and click Save.

To save an open document with the current file name, choose File > Save. This will overwrite the last saved state of the file.

Password protection :-

You can protect your entire document with a password. For this use the option on the Save As dialog to enter a password.

- On the Save As dialog, select the Save with password option, and then click Save. You will receive a Set Password window.

Writer-11.png
To protect document using password

- Enter a password in the field Enter password to open and then enter the same password in the second field Confirm password and then click OK. If the passwords match, the document is saved as password protected. If the passwords do not match, you receive an error message. Close the message box to return to the Set Password dialog box and enter the password again.

Saving as a Microsoft Word file:-

You can share OpenOffice document files with users of Microsoft Word by saving the file selecting Word format under File type or Save as type. You can save a document as a Microsoft Word file in the following manner:

- Select File > Save As. On the Save As dialog, in the File type (or Save as type) drop-down menu, select the type of Word format you need. Click Save.

Writer-12.png
Saving as a MS word file

It is important to note that after saving the file as Word format, all changes you make to the document will occur only in the Microsoft Word document. You have changed the name and file type of your document. If you want to go back to working with the .odt version of your document, you must open it again.

You can also change the default setting of your document to save in the Microsoft Word file. For this go to Tools > Options > Load/Save.

Select the option of Microsoft office from its “Choosing options for loading and saving documents”. This will set your document to be saved in Microsoft Word format by default.

Previous Page Home Page Next Page
ICT Applications