Virtual Open Schooling Online courses available at Virtual Open Schooling (VOS), for more details kindly click here!
NIOS Silver Jubilee Year
NIOS

User:Sanjay/Miscellaneous

From NIOS
Jump to: navigation, search

I wish, my contribution in this world for social reforms, peace, and happiness!

  • Hard Working
  • Emotional
  • Honest
  • Integrity
  • Confident
  • Believe in Team Work
  • Eager to deliver quality
  • Disciplined
  • And Self Starter


Previous Page Home Page Next Page
ICT Applications

Topics

Office Productivity Tools

OpenOffice.org

The advantages of OpenOffice

How to get and install OpenOffice

Starting OpenOffice

Getting Started with OpenOffice Writer

Managing Documents

Working with text

OpenOffice Base (Database)

INTRODUCTION

Computers are used to generate information. Generated information is not useful in itself. The information must be delivered to the right person at the right time. Often information must be transmitted from one location to another. This process is called data communication. Here, we will be concerned with the hardware, software and procedures used in data communication.

Communications, the transfer of information, is the basic of office automation. Advances in communication technology, combined with rapidly evolving computer technology, have made possible much of the progress in the field. Electronic communication consists of telecommunication and data communications. Telecommunication refers to the use of telephone, telegraph, and radio or television facility to transmit information, either directly or via computer. Data communication means the transfer of data or information between computers devices.

OBJECTIVES

After going through this lesson, you would be able to:

  • learn the basic elements of data communication system.
  • describe communication protocols and data transmission modes.
  • explain the use of computer network.
  • describe different component of computer network
  • identify different types of network


Previous Page Home Page Next Page
ICT Applications
Open Office Impress

Objectives

This tutorial is designed for people who are new to Open Office Impress. The following topics are taught:

  • Introduction to Open Office
  • Learn to start the Open Office Presentation tool a.k.a. Impress and work with layouts, text, and slides.
  • Learn to work with drawing tools, images and templates.
  • Learn to use different views and printing options.
  • Export presentation as a PDF or HTML Webpage.
  • Learn how to design presentations that employ elements of good design presentation.

Starting Open Office Impress

  • To start Impress, navigate to the Start Menu and select Programs »» OpenOffice.org 1.9.109 »» Impress.
  • The presentation wizard, Auto Pilot will open.
  • There are three options for creating a presentation:
    • Empty Presentation
    • From template, and
    • Open existing presentation
  • The Open existing presentation option will allow you to navigate to a presentation that is already created, while the From template option allows you to choose from existing templates. There are two types of templates, Introducing a New Product or Recommendation of a Strategy. These templates choices contain seven different types of slide designs that help you organize information. Once you select a style type, you will be presented with two color schemes. The Auto Pilot will also ask general questions, such as company name in order to auto fill some fields.

File:OO autopilot.png=== Custom or Empty Presentation ===

  • This tutorial will concentrates on the Empty Presentation option.
  • At window 1 of the Auto Pilot, select Empty Presentation and click Next.
  • At window 2, leave the default settings at <original> and screen as output medium. There are two template designs that you can choose from, however for this tutorial will create a custom background. Click Next.
  • Window 3 will give you options for setting transition effects, speed and timing. You can set these options now, however they can be changed at a later time. Click on the Effect drop down menu and choose an appropriate transition. The preview window will show how the transition will appear. The speed of the transition can be adjusted under the Speed drop down menu.
  • Design Tip - Choose your transitions and effects judiciously. While they can add to a presentation's appeal, they can also detract from the message that you are presenting. Do not mix too many transitions or effects on one slide. Consider the presentation's audience, tone, and message when choosing transitions. Transitions such as Venetian Blinds or Checkboard are more playful, while a simple fade-out transition is more serious.
  • Select how the presentation will be timed through the Select presentation type options. If you choose Default, the speed of the slide show will be controlled by the presenter during the presentation.
  • To set automatic timings for movement from one slide to the next, choose Automatic. Enter the desired timing for each slide after Duration of page. The slideshow will loop continuosly if Automatic is chosen. The automatic settings can always be overridden during the presentation by clicking on the space bar. The pause between the end of the slideshow and the start of the next showing is adjusted through Duration of pause.
  • Click Create to open your new slideshow layout.

File:OO timing.png=== Normal View ===

  • After clicking Create in the Auto Pilot, Impress will open a blank presentation in " Normal " view. In normal view, you will see the following:
    • A blank slide in the center of the window.
    • On the left side, a "Slides" pane that displays thumbnail sketches of all the slides in the presentation in sequential order.
    • On the right side, a "Tasks" window that provides cascading menu options for:

•  Master Pages

•  Layouts

•  Custom Animations

•  Slide Transitions


Alternate Views

  • In addition to " Normal " there are several other views available for previewing your presentation.
  • To toggle between the alternate views, click on the tabs located at the top of the center window view.
  • Views can also be changed by going to the View menu and putting a check next to the desired vie

Normal View -This view is where you will create and edit your presentation.

  • Outline View - This view shows the titles of all the slides in an outline form. You can change or add titles by clicking to the left of the outline bullet.
  • Notes View - This view allows you to add notes about slides. The notes will not show in the presentation, but will print on the handouts. To add notes to your presentation:
    • Click on the Notes tab.
    • You will see a frame at the bottom of the window labeled "Click to add notes."
    • Click once in this window and add text.
  • Handout View -This view allows you to create handouts for your presentation. You can create handouts with 1 to 6 slides per page.

To choose your handout design:

    • Click on the Handouts tab.
    • On the right-hand side of the window there will be five different handout designs that you can choose from.
    • Choose your desired handout layout.
  • Slide Sorter View -This view allows you to preview your presentation slides as thumbnails. You can insert, delete, copy and move your slides around in this view.To manipulate your slides in "Slide Sorter" view :
    • Go to View->Slide Sorter.
    • To rearrange slides, click on the slide you wish to move, hold down the mouse button, and move the object to a new location in the presentation (between slides, at the beginning or at the end). Lift up on the mouse button when you are satisfied with the new location. A vertical line between the slides indicates the position to which you are moving the slide.
    • To return to Normal view, go to View-> Normal.

File:Alternate views.jpgTo insert and format text in a slide :

  • If you have selected a layout with a text box included, click on the text that says "Click to add an outline," and begin typing your text. The layout will automatically format your text.
  • You can add additional text boxes by clicking on the text box icon File:Text box.png located on the bottom tool bar. Place the cursor inside the presentation and create a rectancle text box. Click inside the box and begin typing your text.
  • You can add artistic text by clicking on the Fontwork icon. File:Wordart button.png This option is similar to Microsoft's WordArt.
  • The Fontwork Gallery will open. Click on you preferred text format and click OK.
  • The font art will be inserted into your presentation with the word "Fontwork" spelled out. Double click on the text and a small, editable version of the word "Fontwork" will appear in front of the larger word. Type your text over the small, editable text.

File:Fontwork.jpgYou may use the formatting toolbar at the top of the Impress window to apply various formats to selected text. You may notice this toolbar is similiar to the ones used in Microsoft products.

  • When you are finished entering text, click outside the placeholder on some "empty space."

  To delete text :

  • Option #1 : Highlight the text you want to delete by dragging the cursor over the letters, and press the delete key.
  • Option #2 : Click on the selection rectangle around the text so that its border changes from hatch marks to dots, and then press the delete key

To insert a new slide :

  • Option #1 : Go to Insert-> Slide. A blank slide will appear in the workspace, positioned after the selected slide or slide you were viewing.
  • Option #2 : Click on the "Slide" button on the formatting toolbar at the top of the Impress window.
  • Option #3 : On the Slides pane (on the left), position your cursor to the point in the presentation where you would like the new slide to appear (i.e. between slides, at the beginning of the presentation, or at the end of the presentation). Right click, and choose "New slide."

To delete a slide :

  • Option #1: Go to Edit->Delete Slide. The current slide will disappear from the workspace.
  • Option #2 : On the Slides pane (off to the left), click on the slide you would like to delete, and then hit the <Delete> key.

 

To insert a picture into your presentation :

  • If you have already saved the picture, and you would like to insert, go to Insert->Picture->From File and navigate to your picture file. Select your file, and click "Insert". Your picture will appear on the current slide.
  • Images can also be pasted into your Impress presentation. If you have an image within another source, copy the image in the original source. Go to Edit->Paste and paste the art work into your presentation.

To change the shape of a picture :

  • Move your cursor over the picture and click once to select it. You will see a number of small green squares appear along the edge of the picture. These squares are called "sizing handles."
  • Click on one of the sizing handles that appears on a side of the picture; hold the mouse button down; drag the handle to change the shape of the picture. Your pointer will be a double-sided arrow when you are directly over a sizing handle. Be aware that you are distorting the picture by stretching or squishing it. Release the mouse button when you have achieved the desired shape.

To change the size of a picture :

  • Move your cursor over the picture and click once. You will see the sizing handles described above.
  • Click your cursor on one of the sizing handles that appears on the corner of the picture; hold the mouse button down; drag the picture to make it smaller or larger. Using these corner handles maintains the original proportions of the image (it does not stretch or squish). Release the mouse button when you have achieved the desired size.
 

To move a picture :

  • Option #1 : Using the mouse:
    • Move your cursor over the picture until the cursor looks like a cross.
    • Click the mouse button, hold the button down, and drag the picture to change its location.
    • Release the mouse button when you are satisfied with the location of the image.

 

  • Option #2 : Using the direction arrow keys:
    • Move your cursor over the picture.
    • Click the mouse button once.
    • Use the direction keys to move the picture vertically, horizontally, right, and left. This option works well when you need to adjust the position very precisely, or just a tiny bit.

Drawing Tools

This section is an introduction to tools on the Drawing toolbars. The drawing tools allow you to create your own visual effects within Impress. The toolbars are located on both the top and the bottom of the Impress screen.

  • To view the Drawing toolbar, go to View->Toolbars->Drawing. Click on Drawing so that a check mark appears beside it on the menu.

The following is an explanation of basic tools on the BOTTOM Impress toolbar, from left to right.


Select -this button looks like the cursor arrow. Click this button to then select and move objects on your slide.

  • Line and Arrow - these tools allow you to insert lines or arrows by clicking the tool, then clicking and dragging in your slide.
  • Rectangle and Oval - these tools allow you to insert rectangles or ovals by clicking the tool, then clicking and dragging in your slide.
  • Text Box -clicking this tool and then clicking in your slide inserts a box in which you can type an unlimited amount of text. This box is mentioned in the "Layouts" section of this tutorial.The box expands to accommodate what you type. Hitting the <enter> key on the keyboard takes you to the next line of text. You can move a text box by clicking on the border (your cursor should be a 4points arrow) and dragging it to the desired position. You can also resize a text box using the sizing handles, the same way you resize an image.
  • Curve -this tool allows you to create free-drawn lines or curved vector-based objects. Note the drop down arrow on the right of the graphic that gives additional options.
  • Connectors -this tool allows you to connect graphics to create flow charts or diagrams.
  • Basic Shapes - this tool gives you the option to insert pre-designed shapes such as diamonds, pentagons and cylinders. Note the drop down arrow on the right of the graphic that gives additional options.
  • Symbol Shapes - this tool gives the option to insert pre-designed fun shapes such as hearts or happy faces. Note the drop down arrow on the right of the graphic that gives additional options.
  • Block Arrows -this tool allows you to insert block shapped arrows. Note the drop down arrow on the right of the graphic that gives additional options.
  • Flowcharts -this tool allows you to insert flowchart shapes. Note the drop down arrow on the right of the graphic that gives additional options.
  • Callouts -this tool allows you to insert callouts. Note the drop down arrow on the right of the graphic that gives additional options.
  • Stars- this tool allows you to insert different star shapes. Note the drop down arrow on the right of the graphic that gives additional options.
  • Points -this tool allows you to change the size of points on a vector-created image. Click on the image and then click on a handle box. Drag the handle box to a different location to edit the vector-based image.
  • Glue Points -this tool displays the points on a custom-drawn object. Click once on the object to select, then click on the glue point icon to display points on the object. The glue points can then selected and moved to alter the image.
  • Fontwork Gallery - this tool gives you some dramatic, pre-designed styles for formatting your text.
  • Insert Picture -this tool allows you insert pictures from file.
  • Gallery -this tool opens a gallery of images, sounds, bullets, web page icons, and rule dividers that can be inserted into a presentation for sound and graphic appeal.
  • Rotate -this tool allows you to rotate on an object by clicking on the object. When a circle handle appears, click on the circle and rotate the object by moving the mouse.
  • Alignment -this tool allows you to change the alignment of objects. Note the drop down arrow on the right of the graphic that gives additional options.
  • Arrange -this tool allows you to change the layering of objects. Objects can be moved backwards or brought forward. Note the drop down arrow on the right of the graphic that gives additional options.
  • Interaction -this tool allows you to add interactive effects at the click of a mouse.
  • Drop Menu -the final tool allows you to choose from additional tools that can be displayed on the bottom toolbar.

The following is an explanation of basic tools on the TOP Impress toolbar, from left to right.


Line- this tool allows you to change the width and style of lines. It can also be accessed by right-mouse clicking on an object.

  • Arrow Style -this tool allows you to change the direction and arrow head by clicking on a line or arrow that has been added to the presentation. It can also be accessed by right-mouse clicking on an object.
  • Line Style -this tool allows you to adjust the line format.
  • Line Width -this tool adjust the line width of objects.
  • Line Color -this tool allows you to change the line color of objects.
  • Area -this tool opens a window that gives you many options for changing the fill, color, gradient, and texture of a shape object.
  • Area Style/Filling -this tool is a two part tool. Select an option from the first window, such as gradient. Review the many choices for gradient in the second window and click on one to choose it.
  • Shadow tool -this tool applies a shadow.

 

Printing and Saving

This section describes how to print different versions of your Impress presentation. Preview your presentation before printing to insure that the design, layout, and notes are as you like them.

  • To print the actual-size Impress presentation:
    • Go to File->Print.
  • To print notes, handouts, or outlines:
    • Go to File->Print. Click on the Options button in the bottom left side of the window.
    • The Printer Options window will open. Under the Content section, click on the desired format that you would like to print.
    • Click Ok and then Ok again.

File:Printer Options.jpg=== Creating a PDF file ===

  • To print your presentation to a PDF file:
    • Go to File->Print. Click on the drop-down menu besides Name and change the printer to Adobe PDF. Click OK.
    • You will be prompted to enter a location to save your PDF file. Choose the location and click Save.
    • NOTE-You can also export your presentation as a PDF file. See the Export section below.

File:Adobe.jpg=== Making a good presentation can be easy if you include the following elements: === File:Good01 simple.jpgFile:Good02 toomuch.jpgFile:Good03 nocrowd.gifFile:Good04 crowded.gifFile:Good05 easy.jpgFile:Good06 hard.jpg